[Home]UseModWiki/Upgrade

UseModWiki | UseModWiki | RecentChanges | Preferences

I had problems with upgrade when I copied our wiki from an old machine (debian sarge; debian package version of usemod-wiki: 1.0-6) to a new one (debian Debian 6.0 "squeeze"; debian package version of usemod-wiki: 1.0-10): an WikiBugs/BadPageVersion error was reported. After some research I found UseModWiki/NewFeatures. In chapter "Better compatibility with 8-bit characters" the LocalWiki:action=convert action is mentioned. I applied this action to my new wiki. That helped me to solve the WikiBugs/BadPageVersion error.

Reinhard

See also [UseModWiki/UpgradingTo0.90]


UseModWiki | UseModWiki | RecentChanges | Preferences
Edit text of this page | View other revisions | Search MetaWiki
Last edited September 22, 2011 12:15 pm by 85.126.243.238 (diff)
Search: